We help IT Professionals succeed at work.

blackberry playbook bridge browser not working.

terrybuck9
terrybuck9 used Ask the Experts™
on
Hi
I had my Playbook all working perfectly until i did an OS upgrade to 1.0.7.2670.
after the upgrade nothing would work properly, i had to do a security wipe in the end to get anything to work in Bridge.
My Bridge browser I am sure was working ok, but I cant be certain.

Anyway, now my bridge browser is completely dead.  I just get a "SocketException: socket closed" message for every web site.

I have checked the MDS on the BES server and it is all running.

My Torch 9800 works fine.

All other features of bridge work ok.

Is it possible for me to go back to old OS?

Thanks Terry
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Hi,

Are you using the latest Bridge?

I have a Paybook with after firmware running with a 9700 - OS 5, though via MDS.

Have you added the new IT Policy definitions for Paybook/Bridge and configured them?

Regards,


Rob Mobility.

Author

Commented:
Hi Rob

I assume I am using the latest, how can I tell?  There wer some updates recently.

I am not an expert with BES server.  But I went through this procedure and it loaded ok.  http://btsc.webapps.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB26294
I have version 4.1.4 of BES.

But how can I check the settings are correct and been imported ok?  i.e. how can I check the policy.  

I re-booted everything and sent an IT policy update to my 9800.

At first it was different, I was getting no message at all.  But I re-booted 9800 and playbook again, and now it is the same.

Terry
I have upgraded to BES server 5.0.3 and all works fine now.

Author

Commented:
I have upgraded to BES server 5.0.3 and all works fine now.