owa not working on exchange 2010

jb_hinote
jb_hinote used Ask the Experts™
on
We seem to be having trouble with OWA on our exchange 2010 server.  We are trying to add it to an existing exchange 2003 infrastructure but having an awful time.  I am pretty sure theproblem is in IIS but I don't know a lot about IIS. error from owa
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Try changing the web.config file in IIS to permissions for windows.

http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/ff7e9323-7f45-45e6-803d-879db473d186/

You also may need to make sure the correct .net packages are installed and IIS is allowing the correct verion for owa.
Also make sure that exchange  FBA service started.

Author

Commented:
have now tried all of those solutions and none of them have worked.  
Starting with Angular 5

Learn the essential features and functions of the popular JavaScript framework for building mobile, desktop and web applications.

Have you tried restarting the exchange services?

Author

Commented:
Here is an update.  I recreated the owa virtual directory and can now access OWA from the server itself but can not access from other internal computers.  I have not tried to restart the services.  I will do that and update.
Okay, this could either be that anoymous access is not turned on in IIS, or there is a firewall blocking access to the server. Try accessing it by using the server IP address if you can access by IP address there is a DNS record that needs to be added to point to the server IP address.

Author

Commented:
Still the same problem after restarting exchange services.  Can access OWA from IIS on server by typing https://127.0.0.1/owa.  But typing https://server fqdn/owa I get the Internet explorer can not display this webpage.  I have checked DNS and that is correct.  Also tried using the IP address and that didn't work either.
check bindings in IIS website..
also iisrest
Have you tried https://{server ip Address}/owa?
are you filtering https traffic internally?

Author

Commented:
I am restarting IIS .  Everytime I do an iisreset /noforce when I try and get into the EMC it gives me a kerberos error.  I have to then uninstall and reinstall the WinRM IIS Extension.  Then it works again.

Author

Commented:
still the same result.  
What components of IIS do you have installed?
The default website in IIS needs to have anonymous Authentication enabled.

Author

Commented:
Anonymous authentication is enabled on default website.  I am not sure what you mean by what components of IIS I am running.  It is the default when installing exchange 2010 since it wasn't installed until we installed exchange 2010.

Author

Commented:
OK I found what the problem was.  In the bindings in IIS https and http were bound specifically to 127.0.0.1 instead of *  changed that setting and voila.  The only thing I have left to figure out is I can't get mail flow from our exchange 2010 server to our 2003 server.  any help with that would be great.
Good to hear that, but I think the mail flow issue is a different question and should be posted to a new thread.

Author

Commented:
ok I will do that.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial