WP7 - Setting outlook exchange as default setting for calenders

donhannam
donhannam used Ask the Experts™
on
I have a windows 7 phone which works well for email but I am struggling with calender.
- On the phone I have 2 email and accounts - Windows Live and Outlook. Outlook syncs great with phone if appointment created in outlook - however if I create a new appointment on the phone it defaults to windows live. I would like to be able to create an appointment on my phone and have it sync with outlook through work exchange. I carn't see a way to change the settings or delete Windows live?.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Most Valuable Expert 2011
Top Expert 2011

Commented:
I don't have a WM Phone, but I am sure this should be done in the Sync Center, by setting up a partnership (editing an existing one actually). You should be able to specify Sync Actions for various PIM content.

Have you specified Outlook as the Default Mail Client for the machine as well? Click Start, and type "Set your default programs".

Perhaps stop using Windows Live Mail, and create a secondary profile for Outlook for the Live account? Maybe that would force the system to use Outlook?

Sorry, I know these aren't direct answers, but I hate seeing a question go unattended to....

Author

Commented:
Thanks - There are very few options on WP7 - I canot delete the windows live account on my mobile and there are not many options with web access. I just think WP7 is set up to use hotmail and there are no options?.
Most Valuable Expert 2011
Top Expert 2011
Commented:
In that case, maybe the secondary Outlook client with the second one set to Windows Live, instead of your exchange account.... Then the Calendar might be available as a PIM destination?
Thanks for help - I found the answer on a microsoft support site - When you create a new appointment on the phone there is an account box where you can select outlook or Windows live. I changed to outlook and now defaults to this - It doesn't show when you edit the appointment which is what I was looking at.

Author

Commented:
Thanks for help - solution johnb6767

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial