Link to home
Create AccountLog in
Avatar of M A
M AFlag for United States of America

asked on

Physical memory not showing in system properties

I have upgraded my exchange 2010 system memory from 4GB to 8GB

But system properties showing only 4GB

Server is windows2008R2 and hardware is Fujitsu Siemens Primergy
Avatar of Shibu Kuttan
Shibu Kuttan
Flag of India image

Hi,

Please contact the hardware vendor and upgrade your BIOS. It will show full memory automatically.
 
Thanks.
Avatar of M A

ASKER

I have found the BIOS update which one to select as there are so many bios update

http://ts.fujitsu.com/support/downloads.html
Avatar of M A

ASKER

I have taken the latest BIOS update and updated successfully but still showing 4GB

If you boot into the BIOS what does it show as available memory in there?
I think processor is not detecting more than 4 gb.  Please check this

http://msdn.microsoft.com/en-us/library/aa366796(v=vs.85).aspx
How much RAM does the system show when it posts (before OS loads)? I suspect that the hardware isn't recognizing the memory module. It could be of the wrong type, or in the wrong slot. This really sounds like a problem for your hardware vendor to resolve.
Avatar of M A

ASKER

It is showing only 4GB before the server OS loads
It's certainly not an OS problem, but between your hardware and the RAM module. My guess is that the RAM you added isn't physically seated properly, or isn't compatable.
Avatar of M A

ASKER

I tried changing slots with no luck

I am sure there is some settings to be changed as there is 8 RAM slots and I used only 4 out of that
SOLUTION
Avatar of kevinhsieh
kevinhsieh
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of D_Vante
D_Vante

If what @kevinhsieh suggest doesn't solve your problem.
what is the exact model number of your server and what slots are you putting the memory in.
Avatar of M A

ASKER

@D_Vante
My server is Fujitsu Siemens
Primergy RX300 S4

1nd and 2nd  2x2GB

3rd and 4th I tried but it did not work.

now additional RAM is in 5th and 6TH slots (2x2GB)

So it should show 8GG
ASKER CERTIFIED SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Image 2 : User generated image
Here is the link I found this information.  PAGE 8

http://www.fujitsu.com/downloads/PRMRGY/sys-con-rx300s4.pdf
make sure in the BIOS under advanced Memory Redundancy is disabled

When I look it up it shows you should only have 6 slots if a single processor and 12 if a dual processor
Avatar of M A

ASKER

As mentioned above I swapped the old RAM slots with the new RAM slots. and it is detected