We help IT Professionals succeed at work.

Administrative Share Access on Windows 7 Professional from XP Professional on workgroup

fireguy1125
fireguy1125 used Ask the Experts™
on
Have an XP Pro and Win 7 Pro machine on same workgroup.  Trying to access administrative shares for each of the drives on the Win 7 Pro machine, from the Win XP Pro machine.  Shares such as e$ and f$.
Here's what I've already done, and I'm at least getting the logon screen, however It is not accepting the logon info, and I'm positive it's correct:

In secpol.msc

Browsed to "Local Policies" -> "Security Options" changed entry for "Network Security: LAN Manager authentication level" to "Send LM & NTLM - use NTLMv2 session security if negotiated"
In the Advanced sharing settings page of Network and sharing center:

-Enable network discovery
-Turn on  file and print sharing
-Turn off password protected sharing
-Use user accounts and passwords to connect to other computers
-Encryption disabled.

“gpedit.msc”
In “Computer Configuration”/Windows Settings/Security Settings/Local Policies/Security Settings:

Network access: Allow anonymous SID/name translation
Network access: Let Everyone permissions apply to anonymous users
Network access: Restrict anonymous access to Named Pipes and Shares
Network access: Do not allow anonymous enumeration of SAM accounts
Network access: Do not allow anonymous enumeration of SAM accounts and shares

Also, it takes a good 30 seconds or so after typing \\old-pc\username in Run for the logon window to appear.

Thank you in advance.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Most Valuable Expert 2011
Top Expert 2011

Commented:
Are you using admin credentials of the win7 box?

Author

Commented:
Yes

For the username, there is only one user account that i created, and is a member of Administrators and HomeUsers.  When I enter the credentials on the Win XP machine, I enter as follows:

WIN7PC\Username
password
In addition to steps earlier performed in my research I found I had to do the two additional following things on the Win 7 PC, and got it to work:

Modify the registery:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System.
Create a new DWORD (32-bit) value with the name:  LocalAccountTokenFilterPolicy
Assign it a value of 1

Also needed to disable the Homegroup setting:

Control Panel > Network and Internet > HomeGroup > Click on blue link to Leave the HomeGroup.

Success!

Author

Commented:
No solution was provided, had to research on my own and resolve.