Cannot turn off simple file sharing in Windows XP w/ sp3

mcse2007
mcse2007 used Ask the Experts™
on
Hi,

The simple file sharing keep reverting despite I turned it off.

Is there a work around or GPO to turn this bloody thing off !!!?

Thanks in advance.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
PANkaj KumarSoftware Developer

Commented:
Dear,

To stop sharing a folder by using the Windows interface
Open Computer Management. To do so, click Start, then right-click Computer, and then click Manage.

If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Yes.

In the console tree, click System Tools, then click Shared Folders, and then click Shares.

In the details pane, right-click a shared folder, and then click Stop Sharing (this item only appears if you launched Computer Management using an account that is a member of the local Administrators group).

To stop sharing multiple files, press the CTRL key while clicking the file names, right-click any one of the selected files, and then click Stop Sharing. This removes shared network access to the selected files.

go through :

http://technet.microsoft.com/en-us/library/cc753475.aspx

Author

Commented:
appreciate your effort but i think you miss understood my question, pls refer to the enclosed file...the setting keeps revert even though if you turn off the "use simple file sharing".
simple-file-sharing.JPG
Darude1234IT Employee (Developer & Helpdesk)

Commented:
Which Windows XP-version do you use? Home or Professional?
You can only disable simple file sharing in the Professional version.
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Hi,

Agree with Darude1234, Simple File Sharing (SFS) is always enabled and cannot be disabled in Windows XP Home Edition and you can enable or disable SFS in Windows XP Professional version only.

However, if the Windows XP Professional computer is part of a Windows domain rather than a Windows workgroup, this process for enabling or disabling Simple File Sharing has no effect. Simple File Sharing always remains disabled for computers joined to domains.

Regards,
A work around to disable file sharing (if you do not intended to share anything) is to simply block the ports in your firewall: 135-139 &  445.
http://support.microsoft.com/kb/298804

Author

Commented:
I agree also that it works only in Windowx XP Prof cause I used it to disable it regular in the pass for users. This issue is happening on my external hard drive...I don't have such issue in the passed with it only recently when this computer was logged into my domain.

Once i turned OFF the SFS, i dont' have to disable it or block any port in the firewall....but i'll give that a go.
Commented:
The issue was i was logging as a domain user but there are not domain group member in the  Power user group of the local machine hence i'm not allowed to make any changes in the pc without at least such permission.

Author

Commented:
Permission issue in the local machine.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial