Mark outlook message Unread

jskfan
jskfan used Ask the Experts™
on
I have set up outlook to keep new messages as unread when I preview them. I can mark them as Read only if I do it manually.
That's what I wanted and it works fine.
However, when I access my emails through blackberry or OWA, and view the messages they get marked as Read.

How do I prevent that?
by the way we use Outlook 2010 with exchange 2003

thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
CTO
Commented:
In Outlook Web Access, you can go to Options and make the same adjustments as you did for Outlook. There is a "Do not automatically mark items as Read" option that you can choose.

On Blackberry, you can remove the option for Wireless Reconciliation in the Menu, Email Reconciliation settings.

Author

Commented:
in Blackberry,after I turned off Wireless reconciliation it gave me this message:

<<Disabling wireless reconciliation also disables editing of redirected folders on the device.
Continue ?cancel >>

what does that mean?

Author

Commented:
in OWA / options, I don't see the option:
"Do not automatically mark items as Read"
NenadicCTO
Commented:
You are probably configured to sync Inbox and Sent Items at the moment. If you disable reconciliation, you won't be able to add another folder for syncing to Blackberry (until you switch reconciliation back on).  So, if you know you want other folders synced, configure those now and then disable reconciliation.
NenadicCTO
Commented:
In the READING PANE OPTIONS section.

Author

Commented:
Thanks for your help!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial