SBS 2011 Explorer.exe starting but not showing!

Theun111
Theun111 used Ask the Experts™
on
Situation:

I'm having two servers at the office, one brand new Fujitsu  TX600 S6 and another server where I've just replaced the PSU. Both of them are Windows SBS 2011 servers, owned by different company's. The new Fujitsu has yet to be installed, the other one had a faulty PSU which I replaced with a working one. The problem? Both of them start explorer.exe, but none of them shows anything besides the basic SBS 2011 console you'll see after installation (they have not been disabled). Using taskmanager to exit explorer.exe and restart the process doesn't work, still nothing to see..

Thanks for reading and thinking with me.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
If you boot into safe mode, does explorer start? What about "Last known good configuration"?
"Using taskmanager to exit explorer.exe and restart the process doesn't work, still nothing to see.." means you terminate the explorer.exe process and then, in the Application tab, click "New task..." -> explorer.exe, right?
Commented:
The solution was really simple, plugging in the network cables into both servers and explorer.exe showed up.

Thanks :-)
Weird... Glad you got it working, though :)

Author

Commented:
Please state your reason for accepting your own comment as the solution.
> It solved the problem.
DJNafeyIT Consultant / Network Administrator

Commented:
Please forgive me for adding a post to this 2-year-old thread but it might be useful for others.

I was aware that there were peculiarities with SBS 2011 needing a network cable to be plugged in but I still got caught out.  We set up a new server with dual built-in Ethernet ports and everything worked perfectly off-site.  Took it to the client site and spent quite a while messing about with this problem before abandoning the on-site installation day.  Got the server back to the office and, prompted by Theun111's comment, I realised that we'd plugged the network cable into the Ethernet adaptor that we'd disabled, not the one that we'd configured!  The lights still flickered on the back of the port to indicate traffic flow, even though it was disabled, so it wasn't particularly obvious.  Without any GUI, we couldn't troubleshoot it easily on the screen.

Hope that helps someone to avoid a wasted day!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial