There are too many people accessing the Web site at this time.

yairab
yairab used Ask the Experts™
on


sumtime i get the error
There are too many people accessing the Web site at this time.
it happend only in my develop computer
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
This computer has a OS server (2003-2008 Server ) or workstation (XP-Win7)?
How is this?

1) go to IIS Manager
2) right click on ‘Default Web Site’ (under YOUR_MACHINE_NAME/Web Sites/) and choose properties
3) change ‘Connection Timeout’ value to 10 seconds
4) uncheck ‘HTTP Keep-Alives Enabled’
5) save the changes

Author

Commented:
thanks john,

i will do that and provide you all points -- if you have a sec i will be happy to get little explention

now the conect time is 900 stile to pot 10?

thanks

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial