Juniper SRX210 Interface Connection issue

Fridaybird
Fridaybird used Ask the Experts™
on
Hi There,

I have just upgraded software on a Juniper Srx210H Device. newly installed Software version is 10.4R3.4 and after rebooting i am receiving this error message:

could not open user interface connection: management daemon not responding

 I have not deleted any Default setting yet, i mean default interfcaces, vlans, zones or policey are intact.

Can any one help please?

Imran N
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Is this error on your CLI accedss or web UI access?

Have you tried to reboot the device gracefully?  ie press the power button once and let it gracefully shut down, followed by a restart?

Author

Commented:
i did that multiple times. same reulst each time.

Author

Commented:
By the way i am on CLI
Acronis in Gartner 2019 MQ for datacenter backup

It is an honor to be featured in Gartner 2019 Magic Quadrant for Datacenter Backup and Recovery Solutions. Gartner’s MQ sets a high standard and earning a place on their grid is a great affirmation that Acronis is delivering on our mission to protect all data, apps, and systems.

Can you paste the output here for me to look at please?

Just want to confirm the exact error to help me assist further

Author

Commented:
here is Screen Cap. I hope its readable.
JunosErrorScreenCap2.JPG
Have you created any other users on the device and tried to log in as them?  all other users should take you into the Junos CLI rather than the BSD shell.

This error looks like a problem with the upgrade.

I would suggest you try to reset the device to factory defaults and/or reinstall junos completely, just to remove the possibly erroneous files.

Have a look at http://kb.juniper.net/InfoCenter/index?page=content&id=KB15725 and let me know how this goes.

Author

Commented:
Well, Device is out of the box state. No configuration made on it. but i will try factory defualt reste and let you know.

Author

Commented:
It Worked, after factiry default reset and then deleteing all default settings(interfaces, vlans, zones etc) i ran Software update again. Then a Sobber restart. and all Worked.

Thanx for your help, I really appreciate that.

I've requested that this question be closed as follows:

Accepted answer: 0 points for Fridaybird's comment http:/Q_27243869.html#36329528

for the following reason:

Thanx to diemark. it finally worked.
no probs bud, glad its now working  :)
If its thanks to me bud, then please allocate points  :)

Author

Commented:
Acceptable solution

Author

Commented:
Did i award you points..? I think i did..
There they are, they weren't there the 1st time bud.  :)

Thanks bud  :D

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial