troubleshooting Question

Outlook 2007 and Exchange 2010 Out of Office agent not working again....

Avatar of ecubenetworks
ecubenetworksFlag for Afghanistan asked on
ExchangeOutlook
47 Comments1 Solution1392 ViewsLast Modified:
A while back we migrated from Exchange 2003 to Exchange 2010.  Out of Office agent didnt work nor did Offline Address Book.  We got OOO agent to work, but all of a suddent a few days ago OOO stopped.  I think this goes back to an autodiscover issue, but am not too sure.

I ran the Test E-mail AutoConfiguration agent for outlook 2007 and got the following...

"Autoconfiguration has started, this may take up to a minute.
Auto configuration was unable to determine your settings!"

That's not good!

I also ran the www.testexchangeconnectivity.com
and it failed.

Nothing has changed that I know of in my domain.

Can anyone give some assistance on this one?

Thanks
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 47 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 47 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros