Link to home
Create AccountLog in
Avatar of jdouthit
jdouthitFlag for United States of America

asked on

Setting up IIS 7 properly

This is my first type really using IIS 7 for FTP.  I have configured the Default FTP site like I want, but I cannot connect to it using domain accounts.  The folder permissions are all correct, but I can't connect via FTP.  I'm sure there is a setting wrong somewhere that I've missed on this new version of IIS.  Any help would be appreciated.  This is being ran on a Windows 7 machine.
Avatar of David Johnson, CD
David Johnson, CD
Flag of Canada image

probably firewall settings open up the firewall and allow FTP traffic in (port 21)
how are you trying to connect ftp://computername  ??
can you login locally i.e. ftp://localhost ??
ASKER CERTIFIED SOLUTION
Avatar of David Johnson, CD
David Johnson, CD
Flag of Canada image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of jdouthit

ASKER

I have the Windows firewall and the antivirus fireall disabled on both the FTP host machine and the connecting machine.

I did setup the authentication methods and ftp authorization rules properly.  I'm using basic authentication and allowing all users to read/write.  I followed the same steps and was able to connect just fine on a test Windows 7 machine.  I would think it is folder security, but II've even tried to connect using a domain admin account and it fails.  Domain Admins have full control of the root folder.  It is telling me login or password incorrect.
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
I receive the same results.  Login or password incorrect.
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
My solution was what fixed the issue.  It was an odd solution with outside interference due to Filezilla.  All points were still awarded to ve3ofa for their help.