Avatar of suzanne2003
suzanne2003
Flag for United States of America asked on

Second Public IP?

I have a small business server that is running exchange and OWA.  I also have a sonicwall TZ210 firewall.  The ports on the firewall required for Exchange and OWA are set to point to the main server.  I am in the process of putting a second machine on the network that will server as a FTP server.  I am going to use crushftp.  This has a web interface that I can configure to make it easier for my clients to get and send files.  The issue is that the web interface uses the same ports as the exchange and owa server. I have a second public ip, but am unsure how to configure that on the firewall and even if that will correct my issue.  
Hardware FirewallsRouters

Avatar of undefined
Last Comment
digitap

8/22/2022 - Mon
digitap

Hello - The WAN interface is all set to use the second IP address as long as it falls within the subnet mask you have currently on your WAN. If all that is set, then all you need to do is simply run the Public Server wizard and specify the second public IP address.

If you want to make the FTP protocol available WAN > LAN as well as HTTP, then you'll want to create a service group and assign HTTP and FTP to the service group. Then, when you run the public server wizard, simply select THAT service group. Hope that helps!
cmeola

Firstly, I would determine if you can change the ports on the ftp server.  If the second IP is on another machine, then the web GUI will have a different address in DNS, i.e. mail.yourdomain.com, and ftp.yourdomain.com.
suzanne2003

ASKER
Ok...this is what I have done so far.  I don't have another public IP available.  I can get one but it is going to take a while and I don;t have that long to wait.  I changed the ports in the ftp server to point to 8880 for https.  If I go on the internet and type in the public ip address and the port number I get in just fine.  However, if I type in files.domainname.com I still go to the IIS server.  I have a record with my host called files pointing to my public ip.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
suzanne2003

ASKER
Also, since I have done that I can no longer get to my firewall thru the internet with the IP address.  UGGG...
ASKER CERTIFIED SOLUTION
digitap

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
suzanne2003

ASKER
I thought that I did to.  When you say go to system do you mean in the firewall?  If so, how can I get there?  I cannot get into the interface at all. I tried going to a web site and adding the :8880 at the end of the url and was unable to get in.
digitap

Yes, I was referring to the sonicwall. The default ports for the management interface are 80 and 443. If you've setup a NAT WAN > LAN and now can't get onto the sonicwall from the WAN interface, then try the LAN interface. When you tell the sonicwall that you want to enable the management interface, you can choose 80 and/or 443. When you select 443, the sonicwall redirect you to 443 if you use 80. I believe this is disabled by default on the LAN.

so, try accessing the management interface by the LAN IP address.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
suzanne2003

ASKER
That worked - great.  Thanks.  Also, I tried the url again with the port after it and that worked too.
digitap

You're welcome. Thanks for the points!