We help IT Professionals succeed at work.

Domain Member Time always 2 minute behind

Enclave Technologies
Enclave Technologies used Ask the Experts™
on
Hi All,

The following was 'accidentally' run on a domain member to try to get it's time to sync correctly.

http://support.microsoft.com/kb/816042 (Configuring the Windows Time service to use an external time source). This server is a member of a Windows 2008 Domain and is a virtual machine running in VMWare. The 'time sync with host' option is disabled and the DC syncs with time.windows.com

The member server always seems to be 2 minutes behind.

I've tried the following commands - SERVERDUB01 is a DC on the network and SERVERDUB03 is the server that's 2 minutes behind.

w32tm /config /computer:localhost /manualpeerlist:serverdub01,0x1

net time /setsntp:serverdub01
net time /set

w32tm, /resync /rediscover

If I run a w32tm /query /status on SERVERDUB03 it shows SERVERDUB01 as it's NTP Server.

None of this has worked.

Any ideas?

Thank you.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
w32tm /config /syncfromflags:DOMHIER /update

Is the domain member a VM?  If so, one easy fix after running the above command is to disable time sync on the virtualization components (usually done from the virtual host on virtual machine properties).
Thanks -tjs

I've tried the command and is synced straight up so I'll monitor over the next few days.

Thanks for the tip on disabling time sync on the virtual components - I had already disabled that.

Cheers,

S.