SBS2008 spam checker to agressive

JSlatem
JSlatem used Ask the Experts™
on
I installed a SBS2008 server a few months ago and am beginning to get reports from users that mail send from external senders is getting returned on the basis that "Message rejected as spam by Content Filtering".
I have found how to put certain words in as "exclusions" but it seems that the spam checker is being really ridiculous having rejected an internal users Blackberry account with the subject line "Nursery quote". It was clearly legitimate.
Can anybody offer a solution. I would like to keep the spam checker but put email addresses and domain's in that need not be checked or turn the damn thing off!
Thanks in advance - John Slatem
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2011

Commented:
You could lower down the scl rate on the content filter. By default the content filter is confiugred the reject messages with a SCL level of 7 or greater. You could set this to a lower level or even change it or add a quarantine level so emails that are matching the spam level are send to a configured email address.
You can configure these settings with the Exchange management console, go to organization configuration, hub transport, anti-spam tab. Here you can configure the content filter. On the Exceptions tab you can enter the email address you want to exclude.

You can also use the exchange management shell for this using the following commands:

Use the following command o add sender SMTP addresses to the BypassedSenders list:
Set-ContentFilterConfig -BypassedSenders foo@somedomain.com,foo2@somedomain.com

Use the following command to whitelist the sending domain:
Set-ContentFilterConfig -BypassedSenderDomains somedomain.com,someotherdomain.com

More information can be found here:
http://exchangepedia.com/2007/01/exchange-2007-content-filter-the-whitelist-is-here.html

Author

Commented:
Thanks for the info. I'll try it out today and come back to you shortly.

Regards John
Commented:
Sorry but the only solution that worked was to turn the Spam Filter off in Exchange and add the domain to a third party spam checker (at a cost)

Author

Commented:
see the answer

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial