We help IT Professionals succeed at work.

Outlook mailbox limit

Sheldon Livingston
Sheldon Livingston used Ask the Experts™
on
A user is running XP Pro with Office 2003 SP3.
Outlook is giving the picture shown Mailbox cleanupThere are no limits on this user (CEO).
Why is he being given the mailbox limit error?
Connecting to Exchange 2003 via VPN.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
The limit is at Exchange 2003 server not at client.
http://www.msexchange.org/tutorials/set-size-limits-messages.html
Check the default limits of the database where this users mailbox resides.
To correctly have "no lmiits" the mailbox should have an override for all 3 limts (warning, no-send, no-receive) set to blank.
Sheldon LivingstonConsultant

Author

Commented:
Correct.  There are no limits for this user.
Analyst Programmer
Commented:
the local sync must be on (in account, cache email locally), thus the limit of a OST file for outlook is 2 gigabytes or 20 gigabytes (if outlook 2003 created the OST file or PST file)

turn local sync off in account management in outlook
the local search will be slower tho

Commented:
It can be for several reasons, some of which are:

    * You're running on an Exchange server and your system administrator has mailbox limitations in place. You should receive warning e-mails about this condition before it surprises you though.

The solution here will be to use the Mailbox Cleanup wizard or Archive features to move some mail to a PST if you aren't able to get the limits increased.

    * You have a PST or OST file that is around from a version of Outlook prior to Outlook 2003.
    * You have exceeded the default size of the PST allowed in Outlook 2003 or 2007.
    * You are running on a FAT32 partition, instead of NTFS

For these last three items, the troubleshooting steps are similar.

First, check the size of your PST / OST file. If your operating system is Windows Vista or Windows 7, browse to:
    C:\Users\<your username>\AppData\Local\Microsoft\Outlook
If your operating system is Windows 2000 or Windows XP, browse to:
    C:\Documents And Settings\<your username>\Local Settings\Application Data\Microsoft\Outlook
If you are having trouble locating the proper folder, your profile could be located in a non-default location try entering %LocalProfile% to in the run box followed by the path after <your username> in the above examples.

Look at the size of the OST or PST file. If it's at, or close to 2GB, you're either running a FAT32 partition (check this by viewing your local disk properties in My Computer), or you upgraded from a prior version of Outlook and have an older formatted file. Both of these instances will need to be run through a conversion process. The disk conversion is considered a FAT32 to NTFS conversion, and the PST conversion is considered an ANSI PST to Unicode PST conversion. Do a quick search and you'll find several articles detailing those processes. Always create a backup before trying either of these.

If it's at, or close to 20GB, you have hit the default limit in Outlook 2003 / 2007. Microsoft KB 832925 discusses the adjustment of these settings http://support.microsoft.com/kb/832925. The quick version is that you need to make some registry adjustments to increase the limits. Registry settings for Outlook 2007 to change the warning limit to 29GB and the max size to 30GB is:

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\PST]
"MaxFileSize"=dword:7bb04400
"WarnFileSize"=dword:74404400
"MaxLargeFileSize"=dword:00007800
"WarnLargeFileSize"=dword:00007400

Registry settings to revert back to the default values are:

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\PST]
"MaxFileSize"=dword:7bb04400
"WarnFileSize"=dword:74404400
"MaxLargeFileSize"=dword:00005000
"WarnLargeFileSize"=dword:00004c00

If you are running Outlook 2003, change \12.0\ to \11.0\.

http://www.interworks.com/blogs/dholm/2010/02/03/outlook-issue-you-have-exceeded-size-limit-your-mailbox
The limits will be set on the Exchange mail store, so the AD account settings may appear to not have a limit.

Look at Figure 3, on minhvc's link, change it from default to at least twice the mailbox size -- keep in mind the limits are in KB, not MB.

If you're still experiencing problems, would you be able to provide the current mailbox size and set limits on Exchange?

Commented:
Check the following articles.

http://support.microsoft.com/kb/832925

Sheldon LivingstonConsultant

Author

Commented:
That was it wildboy85.  Thanks!