troubleshooting Question

No results returned for newly created search scope

Avatar of jimmor59
jimmor59Flag for United Kingdom of Great Britain and Northern Ireland asked on
Microsoft SharePoint
2 Comments1 Solution488 ViewsLast Modified:
Search results screen always shows message 'We did not find any results for <keyword>'
 This is the search result URL: https://application.com/collaboration/businesspartners/NAME/_layouts/OSSSearchResults.aspx
Under the configured Search Scope itself it has indexed approx. 4900 items and growing
I am using the following URL address/folder name in the scope:
Scope Rule Type: Web Address
Web Address folder= https://application.com/collaboration/businesspartners/NAME
Behaviour: Include
Search on site settings:
Indexing Site Content: Yes
Indexing ASPX Page Content: Do not index Web Parts if this site contains fine grained permissions
Offline Client Availability: Yes
Target results page: I have tried setting it to use OSSSearchResults.aspx and to use the default page but same result
I am a Site Administrator and Farm administrator of the web application.
If I use the general search across all sites I get at least one result for keyword(s) within the scope of the search that I am looking for.
Any ideas about why no results returned?
ASKER CERTIFIED SOLUTION
navdeepmadan

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros