troubleshooting Question

autodiscover directories

Avatar of Kenzii
KenziiFlag for United Kingdom of Great Britain and Northern Ireland asked on
Exchange
4 Comments1 Solution1189 ViewsLast Modified:
I seem to have messed somethign up with the autodiscover. I was going to rebuild the Autodiscover directory.

I ran Remove-AutodiscoverVirtualDirectory -Identity "sbsserver\autodiscover (Default Web Site)" and then manually removed the directory in IIS


It seemed to work. But now I cannot do NEW-autodiscovervirtualdirectory

The IIS virtual directory recreates but GET-Autodiscovervirtualdirectory does not display any results. For example:


[PS] C:\Windows\system32>Get-AutodiscoverVirtualDirectory
[PS] C:\Windows\system32>

although this was working before hand. we have had a number of issues with autoconfig not working and out of office not working.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 4 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros