Link to home
Start Free TrialLog in
Avatar of jiveman74
jiveman74

asked on

Cant access Exchange 2003 SP2 Mobile admin page

Hello experts,

I have an exchange 2003 sp 2 running on a windows 2003 server. Only one server (no front end server etc).
Mobile admin was working on this about 8 months ago (https://localhost/mobileadmin), but cant seem to access now. I have downloaded and installed mobileadmin.msi file on the server but still no luck.

Also in IIS -> websites -> default website I cant see a mobileadmin site (can see OMA, OWAADMIN etc, pls see attached pic). When i try to login it says page cannot be found. Tried installing mobile admin and active sync, no luck.

Pls help, need to get mobile admin working fast -
Thank you
1.jpg
Avatar of R--R
R--R
Flag of India image

If the virtual directory is missing in IIS then it will not work. Please check if you have IIS backup and restore it.
Check when it stop working and restore the backup a  day before.
Avatar of jiveman74
jiveman74

ASKER

I use shadow protect for backup - where is the virtual directory stored in the c drive (ie c:/program files/ etc

Thanks
Copied files from c:\program files\MSE Active sync admin - now mobile admin page works - can login etc

Still not possible to WIPE data from phone. Following error comes up. Any ideas

"Remote Device Wipe Failed to access user's Mailbox, verify that the mailbox and user account are enabled and functional"

Thanks
ASKER CERTIFIED SOLUTION
Avatar of jiveman74
jiveman74

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Permissions had to be changed on Exadmin