Avatar of rperault
rperault
 asked on

Creating a Vlan on a Sonicwall Pro2040

Experts,

I am looking at creating a DEV Network within our environment so that we could build SBS Servers for Clients within our own environment. Now since more than one SBS cannot be on the same network, I need to create a VLAN. On this VLAN will be  DEV Hyper-V Server that all of our new servers will be built and tested on prior to being deployed. So I would like to get some instructions on EXACTLY how to accomplish this on a Sonicwall.

Thanks
Hardware FirewallsNetwork Management

Avatar of undefined
Last Comment
rperault

8/22/2022 - Mon
crouthamela

This document is for an older version of Enhanced so the interface colors are different, but the procedure remains the same:  http://www.sonicwall.com/app/projects/file_downloader/document_lib.php?t=TN&id=270

Essentially you will be adding VLANs as additional alias-interfaces to your X0.
rperault

ASKER
I have done whats been mentioned on this article but I am still unable to connect to servers that have been assigned IPs that I have given the VLAN. I can however get to the management Interface on that VLAN IP with no issues. Do you have a Step by Step Instructions besides that Document?
crouthamela

I have no other ste-by-step directions, but perhars we can troubleshoot it. Canyou provide some screenshots and configuration information? It may be something simple like a firewall rule if the servers can access the management IP on the SonicWALL.
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
rperault

ASKER
OK I got it to work, and I can get to the Servers, but I cannot get Internet from any of the DEV Servers
crouthamela

Do you have a firewall rule for the Zone you assigned to the DEV VLAN -> WAN that is set to Allow? Also do the DEV servers have the IP of the SonicWALL on their DEV VLAN as the default gateway?
rperault

ASKER
I have attached a Screen shot of the Interfaces, and I have no issues with Getting to the Servers using the VLAN IPs, I can't however browse to the internet from the Servers that are on the VLAN


Sonic-Interfaces.JPG
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER CERTIFIED SOLUTION
crouthamela

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
rperault

ASKER
Thanks