Scanner SMTP communication error

Teknikl1
Teknikl1 used Ask the Experts™
on
Just completed a server migration from sbs2003 to sbs2011.  All went pretty well for the most part except for an smtp communication issue with a scanner.  (Konica Minolta 4690mf).
Scan to email (internal only) worked fine until the migration at which point the exchange server IP address was change to new machine.  Manually updated IP address info of new exchange server on scanner but still receive a "0113 [smtp] communication error".  Not having much luck finding anything in the event log on the server either.  Can anyone point me in the right direction??
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Technical Manager
Top Expert 2010
Commented:
- You need to Create a new Receive Connector for this to work.

- Refer this article:
http://www.marcvalk.net/2009/12/exchange-2010-relaying-to-external-email-addresses/

Author

Commented:
Even though we're only scanning to internal email recipients?

Thanks!!!
Shreedhar EtteTechnical Manager
Top Expert 2010

Commented:
Still you need to create Recevie Connector to allow scanner to send mail.

Also refer this:
http://zahirshahblog.com/2010/08/14/14-august-2010-1624/
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Top Expert 2013

Commented:
SBS 2003 prevented external mail relaying but SBS 2008/2011 protects internally as well. As shreedhar stated you need to add an receive connector to permit that device to send mail via Exchange. It is a common problem. Another link below outlining, skip down to the receive connector section.
http://blog.mpecsinc.ca/2009/09/sbs-2008-mfpcopier-to-scan-to-e-mail.html

Author

Commented:
Thanks for your help guys but i'm still having issues.  I have created a new receive connector as instructed and also ran the specified command from Exchange command console to adjust Anonymous perms but still no luck.  Scanner is still returning a "0113 [smtp] communication error."
Nothing has changed on the scanner itself except the IP address of the smtp server. Scanner SMTP settings
Shreedhar EtteTechnical Manager
Top Expert 2010

Commented:
- Are you able to telnet on port 25 from the desktop to exchange server?

- Also change the SMTP Server Address to FQDN name of the exchange server?

Author

Commented:
I am able to telnet to port 25 yes.  

Also changed IP address to FQDN in scanner settings

Email is flowing in and out, Exchange seems to be working fine except for communications with this D#*% scanner.

Shreedhar EtteTechnical Manager
Top Expert 2010

Commented:
- Please post the snapshot of the Connector you have created for the Scanner communication.

Author

Commented:
Thanks for the help guys.  After turning on verbose logging on the new receive connector, scanning a few documents abd reviewing the log, I found that the Exchange content filter was blocking the transmission.  Have made the necessary adjustments and all is workiing well now.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial