Link to home
Start Free TrialLog in
Avatar of OdyChris
OdyChrisFlag for United States of America

asked on

Dos commands do not work any more.

Hi,

All commands in CMD do not work any more.

For example, if i issue 'ipconfig' in the CMD, i would get nothing. 'ipconfig' is not recogized as internal command.
I tried C:\Windows\System32\ipconfig it wont work either.

It is working fine last week.
I have my environment variables point to
  C:\Windows\System32
  C:\Windows\System\Wbem

Please help and advise
ASKER CERTIFIED SOLUTION
Avatar of madhatter5501
madhatter5501
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Avatar of Bill Prew
Bill Prew

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
in the run box type command instead of cmd - and test again
Avatar of Bill Prew
Bill Prew

Thanks for the assist, just curious, and for future reference, what turned out to be the solution to your problem?

~bp
Not sure why I was split on this one?
@johnb6767:  Are you saying that because you realise that you didn't bring anything new to the discussion and therefore don't deserve any points or do you think that you solved this one single handedly and therefore deserved all the points?
Avatar of OdyChris

ASKER

Basically all those tests worked and guided the end user in troubleshooting the issue.