troubleshooting Question

problem with picture library

Avatar of QPR
QPRFlag for New Zealand asked on
Microsoft SharePoint
21 Comments1 Solution613 ViewsLast Modified:
I had to move a picture library from SP 2007 to 2010 the other day.
This (I thought) was very simple, I put the old and new sites into explorer view and simply copy and pasted the folders from A to B
The library owner now tells me that certain column info 9metadata) did not make it over to the new library.
When I look at the original library I see that the default view did not include these missing 2 columns.
I am *guessing* that this is the reason they weren't copied over from explorer view.

So I planned to change the default view to include the 2 columns and repeat the copy and paste between the 2 libraries.
The problem is that I can't seem to find "explorer view" on the SP 2010 version of the picture library. I don't see it under create a view nor is it listed anywhere under the "out of the box views"

Any idea why and what I can do to create an explorer view for this new library?
ASKER CERTIFIED SOLUTION
Justin Smith
Sr. System Engineer
Join our community to see this answer!
Unlock 1 Answer and 21 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 21 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros