Avatar of Shakthi777
Shakthi777
Flag for Afghanistan asked on

VMware vCenter Console is very slow on loading ?

This started recently, I'm getting 4 to 5 minute to load vCenter console when it's opened from the Vmware vCenter server itself. But when I open it from another machine it's loads fast.. it's not even taking about 40 secs...

connected by the IP, so I can't see any DNS issues too...

vCenter is running on Windows 2008 Standard 64 bit with SP2.. other than the vCenter software nothing installed on this server and it's a VM running on the same VMware virtual infrastructure.

any helpful tips ??
VMwareVirtualizationWindows Server 2008

Avatar of undefined
Last Comment
Shakthi777

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Paul Solovyovsky

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Shakthi777

ASKER
This is a virtual machine.

Processor: Dual-Core AMD Opteron 1.80 GHz (2 Processors)
RAM: 4GB
SOLUTION
Paul Solovyovsky

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Shakthi777

ASKER
I have reinstalled but it didn't make any sense... :(


I found below error in the Application Event Log

Faulting application VpxClient.exe, version 4.1.0.12319, time stamp 0x4becb1c9, faulting module mscorwks.dll, version 2.0.50727.4016, time stamp 0x49cc5b00, exception code 0xc0000005, fault offset 0x0000c222, process id 0x%9, application start time 0x%10.
Shakthi777

ASKER
it's was .net frame work error, after upgrading it's to the latest version resolved the issue.

thanks for your help !
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes