Link to home
Start Free TrialLog in
Avatar of orkinos
orkinosFlag for Germany

asked on

no permission

I have a domain logged XP pro machine ,I logged administrator this machine But there is no permission for automatic Updates disable. There is many choose but all are GREY no permission to change? administrator has not permission?

what can be pls help?  
Avatar of Michael Roodt
Michael Roodt

Have you tried adding yourself as local administrator?
Avatar of orkinos

ASKER

yep I logged domain\administrator and local\administrator But they are still grey.I just wanted disable automatic update option.
There chooesed active but other all choose are grey NO permission i think
Avatar of orkinos

ASKER

administrator has no permission.I CANT BELIVE IT:))
Avatar of orkinos

ASKER

No Solution?!!!
Check group policy - either global or check this one WS....
Avatar of orkinos

ASKER

GP do you mean local of the workstation or on server GP?
server gp - could be enforcing local policies.
Avatar of orkinos

ASKER

ok thanks I will look
Avatar of orkinos

ASKER

No Luck,But i do not understand smtg ,I logged machine just normal Local admin like wkstn1\administrator,still option are Grey.
Please correct me when i am wrong,This is now local machine isnt it? why they still grey? i do not understand
ASKER CERTIFIED SOLUTION
Avatar of johnb6767
johnb6767
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial