Avatar of Jose Bredariol
Jose Bredariol
Flag for Brazil asked on

Problem with ip cache table cisco router 2514

I have one cisco 2514 router. I think i'ts working slowly and discarting some packages. I think my Ip route table is too big ? How can i check and solve that ?

IP routing cache 68 entries, 12092 bytes
   354 adds, 286 invalidates, 0 refcounts
Minimum invalidation interval 2 seconds, maximum interval 5 seconds,
   quiet interval 3 seconds, threshold 0 requests
Invalidation rate 0 in last second, 0 in last 3 seconds
Last full cache invalidation occurred 00:20:49 ago

Prefix/Length          Age       Interface       Next Hop
4.0.0.0/8               00:50:57  Ethernet0       186.215.205.199
50.0.0.0/8              00:30:06  Ethernet0       186.215.205.199
64.0.0.0/8              00:38:50  Ethernet0       186.215.205.199
65.0.0.0/8              00:18:37  Ethernet0       186.215.205.199
66.0.0.0/8              00:03:02  Ethernet0       186.215.205.199
67.0.0.0/8              00:06:49  Ethernet0       186.215.205.199
69.0.0.0/8              01:13:53  Ethernet0       186.215.205.199
72.0.0.0/8              00:10:44  Ethernet0       186.215.205.199
74.0.0.0/8              00:54:48  Ethernet0       186.215.205.199
157.55.0.0/16           00:01:56  Ethernet0       186.215.205.199
161.58.0.0/16           00:21:50  Ethernet0       186.215.205.199
161.69.0.0/16           00:14:26  Ethernet0       186.215.205.199
174.132.0.0/16          00:21:50  Ethernet0       186.215.205.199
186.192.0.0/16          00:17:57  Ethernet0       186.215.205.199
186.215.111.8/29        00:00:45  Ethernet0       186.215.111.10
186.215.111.16/29       00:28:18  Ethernet0       186.215.111.16
189.76.0.0/16           00:06:54  Ethernet0       186.215.205.199
192.33.14.0/24          00:05:10  Ethernet0       186.215.205.199
192.150.16.0/24         00:47:18  Ethernet0       186.215.205.199
192.168.0.1/32          00:03:58  Ethernet1       192.168.0.1
192.168.0.25/32         00:01:25  Ethernet1       192.168.0.25
192.168.0.43/32         00:22:22  Ethernet1       192.168.0.43
192.168.0.60/32         00:19:47  Ethernet1       192.168.0.60
192.168.0.141/32        00:36:04  Ethernet1       192.168.0.141
192.168.0.145/32        00:09:55  Ethernet1       192.168.0.145
192.168.0.146/32        00:48:22  Ethernet1       192.168.0.146
192.168.0.151/32        00:16:13  Ethernet1       192.168.0.151
192.168.1.0/24          00:32:33  Ethernet0       186.215.205.199
192.221.108.0/24        00:15:52  Ethernet0       186.215.205.199
192.221.110.0/24        00:09:44  Ethernet0       186.215.205.199
193.108.91.0/24         00:23:50  Ethernet0       186.215.205.199
198.78.222.0/24         00:13:35  Ethernet0       186.215.205.199
199.7.51.0/24           00:51:14  Ethernet0       186.215.205.199
199.93.43.0/24          00:08:01  Ethernet0       186.215.205.199
200.142.77.0/24         00:31:57  Ethernet0       186.215.205.199
200.143.37.0/24         00:21:56  Ethernet0       186.215.205.199
200.152.96.0/24         00:11:10  Ethernet0       186.215.205.199
200.152.98.0/24         00:42:33  Ethernet0       186.215.205.199
200.152.100.0/24        00:06:40  Ethernet0       186.215.205.199
200.157.208.0/24        00:03:05  Ethernet0       186.215.205.199
200.175.5.0/24          00:01:42  Ethernet0       186.215.205.199
200.175.89.0/24         00:19:00  Ethernet0       186.215.205.199
200.192.232.0/24        00:05:22  Ethernet0       186.215.205.199
200.196.152.0/24        00:20:09  Ethernet0       186.215.205.199
200.219.154.0/24        00:03:41  Ethernet0       186.215.205.199
200.219.159.0/24        00:03:56  Ethernet0       186.215.205.199
200.219.224.0/24        00:08:02  Ethernet0       186.215.205.199
200.229.248.0/24        00:03:11  Ethernet0       186.215.205.199
200.252.60.0/24         00:52:54  Ethernet0       186.215.205.199
201.7.176.0/24          00:18:01  Ethernet0       186.215.205.199
201.7.179.0/24          00:18:01  Ethernet0       186.215.205.199
201.7.180.0/24          00:17:15  Ethernet0       186.215.205.199
201.7.184.0/24          00:16:49  Ethernet0       186.215.205.199
201.49.208.0/24         00:15:41  Ethernet0       186.215.205.199
205.128.74.0/24         00:09:04  Ethernet0       186.215.205.199
205.233.22.0/24         00:23:05  Ethernet0       186.215.205.199
206.33.62.0/24          00:12:55  Ethernet0       186.215.205.199
206.229.193.0/24        00:08:29  Ethernet0       186.215.205.199
208.69.152.0/24         00:31:53  Ethernet0       186.215.205.199
208.69.153.0/24         00:02:16  Ethernet0       186.215.205.199
208.78.70.0/24          00:21:58  Ethernet0       186.215.205.199
209.17.73.0/24          00:08:05  Ethernet0       186.215.205.199
216.167.127.0/24        00:21:58  Ethernet0       186.215.205.199
222.122.64.0/24         00:21:58  Ethernet0       186.215.205.199
RoutersNetworking Hardware-OtherTCP/IPNetwork OperationsNetworking

Avatar of undefined
Last Comment
Jose Bredariol

8/22/2022 - Mon
Soulja

Can you post your config?
Jose Bredariol

ASKER
Current configuration:
version 12.1
service timestamps debug uptime
service timestamps log uptime
service password-encryption
hostname SBARTRxxxx
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
enable password 7 xxxxxxxxxxxxxxxxxxxxxx
ip subnet-zero
ip host-routing
ip name-server 200.175.5.139
ip name-server 200.175.89.139
ip name-server 200.152.98.5
interface Ethernet0
 description eth0-externa
 ip address 186.215.205.194 255.255.255.248
 no ip redirects
 no ip proxy-arp
 ip nat outside
 no cdp enable
interface Ethernet1
 description int_rede_interna
 ip address 192.168.0.125 255.255.255.0
 no ip redirects
 no ip proxy-arp
 ip nat inside
 no cdp enable
interface Serial0
 no ip address
 shutdown
 no cdp enable
interface Serial1
 no ip address
 shutdown
 no cdp enable
ip nat pool global 186.215.205.194 186.215.205.194 netmask 255.255.255.248
ip nat inside source list 101 pool global overload
no ip classless
ip route 0.0.0.0 0.0.0.0 186.215.205.199
no ip http server
access-list 101 permit ip any host 200.152.100.141
access-list 101 permit ip host 192.168.0.253 any
access-list 101 permit ip 192.168.0.0 0.0.0.63 any
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
access-list 101 permit ip any host 200.175.5.139
access-list 101 permit ip any host 200.175.89.139
access-list 101 permit ip any host 200.152.98.5
access-list 101 permit ip any host 200.152.98.2
access-list 101 permit ip host 192.168.0.146 host 200.220.186.3
access-list 101 permit ip host 192.168.0.147 host 200.220.186.3
access-list 101 permit ip host 192.168.0.146 host 200.220.187.19
access-list 101 permit ip host 192.168.0.147 host 200.220.187.19
access-list 101 permit ip host 192.168.0.146 host 200.220.186.45
access-list 101 permit ip host 192.168.0.147 host 200.220.186.45
access-list 101 permit ip host 192.168.0.147 host 200.220.187.4
access-list 101 permit ip host 192.168.0.146 host 200.220.187.4
access-list 101 permit ip host 192.168.0.147 host 200.220.179.4
access-list 101 permit ip host 192.168.0.146 host 200.220.179.4
access-list 101 permit ip 192.168.0.0 0.0.0.255 200.252.60.0 0.0.0.255
access-list 101 permit ip 192.168.0.0 0.0.0.255 201.67.44.0 0.0.0.255
access-list 101 permit ip 192.168.0.0 0.0.0.255 200.234.201.0 0.0.0.255
access-list 101 permit ip 192.168.0.0 0.0.0.255 host 216.49.88.12
access-list 101 permit ip 192.168.0.0 0.0.0.255 host 218.69.153.135
access-list 101 permit ip 192.168.0.0 0.0.0.255 host 208.69.153.135
access-list 101 permit ip host 192.168.0.145 host 200.142.77.20
access-list 101 permit ip 192.168.0.0 0.0.0.255 host 207.46.232.182
access-list 101 permit ip 192.168.0.0 0.0.0.255 host 207.46.197.32
access-list 101 permit ip 192.168.0.0 0.0.0.255 host 208.115.117.138
access-list 101 permit ip host 192.168.0.146 host 200.201.145.64
access-list 101 permit ip host 192.168.0.147 host 200.201.145.64
access-list 101 deny   ip any any
no cdp run
line con 0
 password 7 xxxxxxxxxxxxxxxxxxxxx
logging synchronous
login
 transport input none
line aux 0
 transport input all
line vty 0 4
 password 7 xxxxxxxxxxxxxx
login

end
Marius Gunnerud

I would first correct the next hop of your default route as you are routing to the broadcast address.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
Jose Bredariol

ASKER
I didn't undertstand. can you explain in more  details ?
ASKER CERTIFIED SOLUTION
Marius Gunnerud

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Jose Bredariol

ASKER
Thanks