Avatar of Alphacircuits
Alphacircuits
 asked on

lock down manual entry on access table filed when using lookup

I am using a lookup for one field in an access table, but there is still the option to manually type in a value. How do I prevent this?
Microsoft Access

Avatar of undefined
Last Comment
DatabaseMX (Joe Anderson - Former Microsoft Access MVP)

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
DatabaseMX (Joe Anderson - Former Microsoft Access MVP)

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Alphacircuits

ASKER
Oh Well, I am using 07 so no dice.

Thanks!
DatabaseMX (Joe Anderson - Former Microsoft Access MVP)

A couple things you can do ... to somewhat mitigate the issue ... in your 'production' copy of the DB - the one that users will use.

1) Set the Hidden property on that table, then (see image) uncheck (if checked) the show Hidden Objects box in Tools>>Options ... equivalent in A2007.

2) Turn off the Shift Bypass ... see this:

The link below contains an MDB which allows you to 'set' and 'reset' the Shift Key Bypass from a REMOTE mdb.  
It's very cool. Scroll down the page to 'By Pass Shift Key Code'
And it works in A2010 also.
http://www.members.shaw.ca/AlbertKallal/msaccess/msaccess.html

mx
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy