Avatar of TommyCasanova
TommyCasanova
Flag for United States of America asked on

MSExchange 2010 Circular Logging not working

We have Exchange 2010 newly installed. Exchange is generateing 85GB of logs per day. This is rapidly filling our HDD. Any suggestions as to why it creates so many logs and why circular logging is not working?
Exchange

Avatar of undefined
Last Comment
MegaNuk3

8/22/2022 - Mon
Suliman Abu Kharroub

Do you have any backup jobs running on DBs?
Suliman Abu Kharroub

if so, check if the backup completed successfully ...
TommyCasanova

ASKER
We have Backup Exec 2010 running and it succeeds every night. The DB backup is disabled
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
MegaNuk3

Are you using DAG or is this SBS2011
TommyCasanova

ASKER
Server 2008 R2 not sure what DAG is
ASKER CERTIFIED SOLUTION
MegaNuk3

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
TommyCasanova

ASKER
Ok, we did have 2 servers going in a failover cluster. We migrated to a single server due to hardware failure on one of the clustered machines.

We have Endpoint protection running. I will create an exception and see if that helps. Standby.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
MegaNuk3

Try
Get-DatabaseAvailabilityGroup | fl

From EMS and see if it still thinks there is a DAG setup?
TommyCasanova

ASKER
The Term 'Get-DatabaseAvailabiltyGroup' is not recognized as the name of a cmdlet, function, script file, or operable program.
MegaNuk3

Sounds like the DAG no longer exists then.

Did changing the AV settings help?
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
TommyCasanova

ASKER
Changing AV setting helped. Thank you
MegaNuk3

Thanks for the update and the points.