Avatar of darwin_roach
darwin_roach
 asked on

How to recover my Galaxy tab sgh-t849 after failed upgrade

Hello,I've got a galaxy tab with ANDROID os v 2.2, I wanted to upgrade to version 2.3.3 using odin3 v1.30, after oing everything as mentioned in this link: http://androidadvices.com/how-to-update-samsung-galaxy-tab-p1000-to-xxjq1-gingerbread-2-3-3-firmware/

the tablet FAILED in the process, the software simply said it could not write the changes or so in the end and after that the tablet only shows an icon of a phone and a pc with a yellow triangle and exclamation sign after I try to turn it on.
Any ideas on how to recover my tablet and get it back to work?. I don't want to lose my 3g galaxy over this error.

thank you.
AndroidHardwareSmartphones

Avatar of undefined
Last Comment
darwin_roach

8/22/2022 - Mon
snailcat

Laroc, on 24 June 2011 - 12:18 PM, said:

1. With the device off, press and hold Volume Up and Power.

2. Release the Power button when you see the Samsung logo, but continue to hold Volume Up until the recovery screen appears.

3. Use the Volume buttons to navigate the menu and select wipe data / factory reset. Press Home to choose the selection.

4. Press Volume Up continue.

The Galaxy Tab should then go through the hard reset process.
darwin_roach

ASKER
thanks, I just tried this, exactly as you mention, but after powering off the device and the doing what you mention, all I get is the same screen (picture attached).

Any other ideas? picture of error screen
ASKER CERTIFIED SOLUTION
snailcat

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
darwin_roach

ASKER
Hello, after following your link I managed to get it better now, but still not working, meaning, the device is no longer stuck at the screen shown before, it did upgrade but now it is stuck at the SAMSUNG logo right after the presentation of the animation from samsung, so I am guessing that maybe the firmware for android 2.3.3 that I used is not supported by this t-mobile branded version, so I would like to try another one, do you have any idea where can I download Froyo for instance?

thanks.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
snailcat

Try another factory reset.  

If that doesn't work then you will need to root the device with a different ROM.  

I would recommend going to this forum and posting there.  Somebody there will be able to walk you through a solution.

 http://www.thegalaxytabforum.com/


Sorry I wasn't more help.
darwin_roach

ASKER
Made it work!, I tried many firmwares until XWJJ4 worked for me!!!, wow! I was really scared about this, thank you very much for your help!!!...