Avatar of knfitz
knfitz
Flag for United States of America asked on

I'm migrating my exchange 2003 to a new exchange 2003 server and I'm not recieving any incoming email

I'm migrating my exchange 2003 server to a new exchane 2003 server and I'm getting ready to take down my old first exchange server but it seems I'm not recieving incoming email from anyone. I'm able to send but not recieve. Please help.
ExchangeIT AdministrationEmail Servers

Avatar of undefined
Last Comment
knfitz

8/22/2022 - Mon
naomelixes

First thing to check: can you telnet port 25 of your exchange server from the outside?
knfitz

ASKER
from outside of my network? or outside of my server?
naomelixes

Outside of your network.
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
knfitz

ASKER
how do i do that? I ping mail.mydomain.com and it did not reply
naomelixes

From a command line window, run:

telnet mail.yourdomain.com 25

You should get something like:
 220 mail.yourdomain.com Microsoft ESMTP MAIL Service, Version: 6.0.xxxxx.xx ready at  Wed, 10 Aug 2011 7:33:04
knfitz

ASKER
it said it could not connect but I do use appriver as my spam filter and I believe I only accept mail from them.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
cchibonga

make sure the receive connector is allowed to receive email from anonymous and not just authenticated users.
Also see if you can send email internally.
knfitz

ASKER
I can send internally, where do i check the recieve connector?
naomelixes

Yes, do check if you can send mail internally.
If you can, I would also check with appriver tech support if everything looks good from their end.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
cchibonga

i have not worked with exchange 2003 in a while..but check this URL
http://support.microsoft.com/kb/265293
knfitz

ASKER
I just had alot of test emails show up all at once. I changed the recipient update service back to my old server and i may be back to waiting 30 minutes for incoming mail to come in. everything worked until I started this migration. How do I figure incoming mail to my new server.
knfitz

ASKER
I called appriver, my spam filter service and they said there was about 8 emails that are backing up the queue and getting disconnected because my ASA 5505 firewall has mailguard enabled. Does anyone know how I can disable mailguard through the ASDM on my ASA 5505 firewall?
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER CERTIFIED SOLUTION
naomelixes

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
knfitz

ASKER
that did it, I disabled mailguard. thanks everyone for your help