Avatar of mschirad
mschirad
 asked on

BES Not working after Exchange 2010 SP1 update

I updated our Exchange 2010 server to SP1 last night.  Now my BES server is not working.  

The BB Mail Store Service will not start and I get error:  The BlackBerry Mail Store Service service terminated with service-specific error %%5406.

ExchangeBlackBerry Programming

Avatar of undefined
Last Comment
mschirad

8/22/2022 - Mon
Rob Knight

Rob Knight

Nenadic

This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
ASKER CERTIFIED SOLUTION
mschirad

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
mschirad

ASKER
Thanks for the suggestions.  I posted the fix.
Nenadic

You reinstalled MAPI? How do you mean?
mschirad

ASKER
I went into control panel and uninstalled Message API and Collaboartion Data Objects and then I reinstalled it again.  

Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.