Avatar of rpmccly
rpmccly
Flag for United States of America asked on

Exchange email sent to PST file instead of Exchange mailbox

I have an account that sends mail to the PST file instead of the exchange mailbox which means the person can't get email on their phone, they can see it when it comes in but when its read it goes to the desktop's PST and isn't stored in the mailbox. How do I fix this? We've tried enable/disable cache mode and it doesnt fix it.
ExchangeSBSWindows Server 2003

Avatar of undefined
Last Comment
rpmccly

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
tigermatt

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
coolfiger

footech

What version of Outlook are you using?
Verify you're connecting to Exchange via MAPI and not POP3.  Under account settings will see want it to be directed to something like "Mailbox - John Doe", and not "Personal Folders".  If you're on Outlook 2007 or 2010, it looks different than 2003.  Go under Account Settings > Data files tab.  Make sure the mailbox entry is the default.
rpmccly

ASKER
Its for 2003, i'll look to see where its currently being sent.
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
rpmccly

ASKER
WOW that was simple, hadn't seen that before.

Worked, thanks!