Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Outlook 2010 http connection fails

Posted on 2011-09-02
6
Medium Priority
?
418 Views
Last Modified: 2012-05-12
I have just installed a SBS2011.  
I also have applied a valid Thawte 123SSL certificate and have confirmed that this is working.

 I have 10 users which logs in to the domain from their laptops and access their email with locally installed Outlook 2010.
I use the autodiscover function in Outlook to set up their mail accounts.

BUT!!!
I also have 5 clients using laptops outside the LAN.
These 5 pc's does not log onto the domain nor is configured for this.
Outlook is therefore configured manually with exactly same settings as the other Outlook clients.
This includes settings under "more settings" "network" and "HTTP".

These clients was configured and tested inside the LAN and Outlook worked perfectly.
However when the clients goes outside LAN  Outlook fails to connect!

Any ideas?
0
Comment
Question by:Ohmit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 59

Expert Comment

by:Cliff Galiher
ID: 36472095
Inside the LAN, machines (domain joined or not) will default to MAPI connections (even if HTTP is checked) and falls back to HTTP only if there is a problem. So, right now, there are several possibilities:

1) outlook anywhere on the server is not configured or failing.
2) you are not allowing inbound OA traffic at your firewall.

On a related note, SBS 2011 fully supports autodiscover, so manually configuring your non-domain machines should not be necessary. If autodiscover is failing, that is a further sign of a firewall issue.

Start with testexchangeconnectivity.com. That can help identify issues.

-Cliff
0
 

Author Comment

by:Ohmit
ID: 36472403
Hi Cliff (my hero :-)  )

I can confirm that the test went ok but only when I entered the connect information.
The outodiscover function didn't work.

I can confirm though that when I configure computers logged in to the domain inside LAN the autodiscover works!
0
 
LVL 59

Accepted Solution

by:
Cliff Galiher earned 2000 total points
ID: 36472411
Okay. Let's tackle that. This shoukd get autodiscover working for you IF you are forwarding port 443 inbound on your firewall to SBS.

http://www.thirdtier.net/2009/02/setting-up-an-external-autodiscover-record-for-sbs-2008/

-Cliff
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 
LVL 59

Expert Comment

by:Cliff Galiher
ID: 36472415
FYI, while the article was written for SBS 2008, I can confirm that this works for 2011 as well.
0
 

Author Comment

by:Ohmit
ID: 36473131
This is great :-)
Company is closed for the weekend so I won't know until monday :-)
0
 

Author Comment

by:Ohmit
ID: 36485332
no news due to illness!
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question