Solved

email not working on mobile phones

Posted on 2011-09-02
12
232 Views
Last Modified: 2012-05-12
Hi,

I have an exchange server (2003 sp2) and all of a sudden it has stopped working for email on mobile devices yet OWA to the same box is still working?

Any ideas how to fix it?
0
Comment
Question by:jonathanduane2010
12 Comments
 
LVL 17

Expert Comment

by:Viral Rathod
ID: 36472331
Make sure all the Exchange services including IIS and www are up and running fine.
0
 

Author Comment

by:jonathanduane2010
ID: 36472346
they are all started
0
 
LVL 17

Expert Comment

by:Viral Rathod
ID: 36472354
Can you tell me the error message while browsing the OWA ?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 17

Expert Comment

by:Viral Rathod
ID: 36472363
Please check the Eventviewer and post if you find any critical events releted to Exchange.
0
 

Author Comment

by:jonathanduane2010
ID: 36472364
on my iphone i am just getting "connection to server failed"
0
 
LVL 17

Expert Comment

by:Viral Rathod
ID: 36472376
Please try to browse the OWA from the server and post the error message .
0
 
LVL 17

Expert Comment

by:Viral Rathod
ID: 36472384
If you want to troubleshoot activesync then you can refer the following alanhardisty article :

http://alanhardisty.wordpress.com/2010/02/28/exchange-2003-and-activesync-configuration-and-troubleshooting/ 
0
 

Author Comment

by:jonathanduane2010
ID: 36472385
ok now from the server i am getting

Error: Access Denied
0
 

Author Comment

by:jonathanduane2010
ID: 36472389
outside the domain i am able to connect??
0
 
LVL 7

Expert Comment

by:jimmithakkar
ID: 36472390
HI

RE install exchange server 2003 sp2

or its occure if you apply ms update or any rollup update

after install exchange sp2 it should resolve if not please know which rollup you have install.  



0
 

Author Comment

by:jonathanduane2010
ID: 36472414
ok i am going to update to sp2 will let you know the results
0
 
LVL 20

Accepted Solution

by:
Satya Pathak earned 250 total points
ID: 36472506
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Email is way too noisy, prone to hiding the important stuff, and really becoming unreliable for critical/timely communications. There are better ways to communicate.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

816 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now