Why can't I install Active Sync but get an error message about Adobe Flash Player all the time?

Why can't I install Active Sync but get the below error message about Adobe Flash Player all the time?:

"The Getting Started Disc requires Adobe Flash Player version 8.0 or later. To download
the latest version of the Flash Player, go to the Adoble Flash Web site using the link
below. If you already have Adobe Flash Player 8.0 or later installed you may have a
corrupt version. Please uninstall your current version and reinstall using the link
below.

http://www.adobe.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash

I installed and received message about successful installation of Adobe Flash Player version 10.

Even after that I continue to receive the same error message.

I need Active Sync to synchronize my PDA: HP iPAQ 214 Enterprise with my laptop. My laptop has Windows XP Pro SP3 and my PDA has WM 6.0 Classic.
LVL 1
hermesalphaAsked:
Who is Participating?
 
☠ MASQ ☠Connect With a Mentor Commented:
Adobe have changed the location the updater looks at for Flash version numbers on your computer so can't see that you have a later version.

You could just download the ActiveSync 4.5 package from Microsoft though as it doesn't need to use a Flash interface to install.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.