HP Ml350 G6 server fan making loud noise with using Non HP drives

Hello Expert

I have just bought HP ML350 G6 server and bought some 2.5" caddy from ebay to install Western Digital 2.5" SATA 750Gb hard drives. When i try to install VMware Esxi it installs fine, but FAN 3 start making loud noise. & it stays loud till i turn the server off. I was wondering if there is any input from you guys.
pvanrajAsked:
Who is Participating?
 
andyalderConnect With a Mentor Commented:
If there aren't temperature sensors in the disks (or in the RAM) the servers will put the fans on full.

See http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00502616/c00502616.pdf under "Improved thermal sensors and fan control"

"Because hard drive thermal sensors [on previous models] were not directly associated with fans, the fans would often operate at high speeds to prevent hard drives from overheating. ProLiant 300-series G6 and G7 servers incorporate hard drive temperature sensors into the body of data used to determine fan speed."
0
 
sysreq2000Commented:
What version of ESXi? I recall there was an issue with HP reporting fan speed as a percentage rather than RPM, which may cause your iisue.

Also, how warm is it where you are?  :-)
0
 
pvanrajAuthor Commented:
sysreq2000: its vmware esxi 4.1 update 1. the server is in open room area
0
 
pvanrajAuthor Commented:
the issue was that new HP server don't accept any hard drives apart from HP Originals
0
 
andyalderCommented:
grade for correct answer? Welcome to my blacklist.
0
 
pvanrajAuthor Commented:
what grade?
0
 
andyalderCommented:
C, it's generally considered an insult.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.