WIndows 7 Professional Allows Remote Desktop Connection

  I was monitoring port usage on my Windows 7 Professional (32-bit) workstation today and noticed it was listening on port 3389. I went in to System Properties and clicked on the Remote tab and much to my suprise Allow Connections from any Remote Desktop was checked. The problem is that it is checked but greyed-out. This usually indicates that it is set in either a local or domain (SBS 2011) GPO. That kind of suprised me even more because all the GPO's are pretty much factory default.

   I can't find the GPO. ANyone have any idea where it is?

LVL 11
jimbecherAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Steve GouldCommented:
Have a look at this article which explains how to access the policy and turn the option off:-

http://windowsxp.mvps.org/rdenable.htm
0
Steve GouldCommented:
Just a quick update to that (because I realise it's for an old OS), in the Local Group Policy Editor (gpedit.msc), you'll need to be looking for:-

Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Remote Desktop Services -> Remote Desktop Session Host -> Connections

Set the value of "Allow users to connect remotely using Remote Desktop Services" to Disabled.

Exit the editor and reboot.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jimbecherAuthor Commented:
Thanks Steve. That did the trick.
0
Steve GouldCommented:
Good job, glad I could help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.