• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1235
  • Last Modified:

Avaya partner dial tone problem

I have a AVAYA Partner ACS R7.0 with 10 analog lines on 20 extentions.
One one of the phones lost dial tone on one of the lines after they press some buttons ( which they cannot remember ).
The line that is dead works on all of the other phones, so it isn't a problem with the analog line.  I also replaced the phone with another workers phone and problem remained.  It must be some kind of programming on the ext.  but do not know what.
0
mleidich
Asked:
mleidich
1 Solution
 
Robert Sutton JrSenior Network ManagerCommented:
You should always use the Centralized programming option as to avoid this in the future.  They somehow might have messed up the automatic line selection setup. Below is a quick ref. guide to re-setup the phone. View Section 5 and you'll be able to set the phone back up.

http://www.in-syncsystems.com/Partner_ACS_R7_Quick_Ref.pdf
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now