Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2905
  • Last Modified:

Unable to Manage Send As Permission for account on Exchange 2010

Hi,

I'm getting the following error message when I click the Manage button in Manage Send As Permission for a test account. I'm trying to do this from the EMC console. I'm able to add test account kakers but when I click the Manage button I get error message "Some controls are not valid - Changes in the user/group list are required to grant or remove permissions.

I've attached a print screen.
Exchange.jpg
0
makel2
Asked:
makel2
  • 2
  • 2
  • 2
1 Solution
 
d3ath5tarCommented:
Is your user assigned membership of the Active Directory Permissions management role?
0
 
makel2Author Commented:
The account Kakers has been added to the Domain Admins group?
0
 
d3ath5tarCommented:
AD direct permissions do not necessarily pass through on the new RBAC model on Exchange 2010.

If the user in question is also fully in charge of Exchange and thats the account you wish to use, add the user to the Exchange Organization Administrators Group role.

Add-RoleGroupMember -Identity "Organization Management" -Member "domain\account"

Or you can do it in ADUC.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
AkhaterCommented:
is it happening with all users or only this one ?


the user you are logged on with is member of organization managerment ?
0
 
makel2Author Commented:
Hi,

Yes this problem only seems to be having with the Rich_Haddock account! I just tried to Manage Send As Permisson on the Jeff Hay account with Kim Akers and had no problems clicking on the Manage button. I also noticed that the Rich Haddock has a different icon I'm sure I set it up correctly!
Exchange2.jpg
Exchange3.jpg
0
 
AkhaterCommented:
the difference in icon is because you have archive enabled for him, not an issue


run set-mailbox "Rich Haddock" -ApplyMandatoryProperties


and then try again
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now