Adobe PDF -> Save As -> PostScript... final result is lighter than before...

I am trying to remove duplicate fonts from a PDF.  The only way I seem to be able to do this is by saving the document as PostScript, then running distiller, which removes the duplicate fonts.  

However, at some point, either when the PDF is saved as PostScript, or when the PostScript is converted back to PDF (even before I run distiller), the images are lighter than they are in the original PDF.

 I tried changing a bunch of settings, but nothing seems to get the images to stay the same shade...  Alternatively, is there a way to make a PDF darker?
LVL 14
EMB01Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
captainConnect With a Mentor Commented:
Hi

Sounds like you have some colour presets in your Distiller setttings that cause that, you cannot make the PDF darker, so you will need to identify the settings in Distiller when you rip it back to PDF.

Open Distiller and go to the Settings menu >edit Adobe PDF settings and see if there is anything set for colour conversion in the Colour MAnagement policies.

hth
capt.
0
 
EMB01Author Commented:
Thanks!  However, the file size is 10 times what is what before (went from 300kb to almost 3, 000kb).  Is there anyway to keep the file size small?
0
 
captainCommented:
Hi

yes you can either check that the compression settings are kept so that images are down-sampled in Distiller to a level that you are happy with. I am not sure what quality you need, but from what you said the images may have been at a screen resolution and are now at 300dpi.

You may want to play with the settings to suit your requirements.

Alternatively you can bring the distilled PDF into Acrobat and run the PDF Optimizer to reduce the file size, again there are many settings to choose from and it is worth playing around with these, but I would focus on image compression for quick results in terms of file size.

Let us know if you need further help either here or better open a new question if it is more involved to attract other experts.

hth
capt.
0
 
EMB01Author Commented:
Thanks, I just ended up using the "smallest file size" settings, and modifying it's color management settings.  The file size is better now.
0
 
captainCommented:
Excellent, glad it worked for you.

Thanks for the accept
0
All Courses

From novice to tech pro — start learning today.