Windows Can not update your roaming profil

DRRAM
DRRAM used Ask the Experts™
on
please help me it very urgent
I have Active Directory 2003 and XP machines
every log In I have this error:
""Windows Can not update your roaming profile. as possible causes of this error include network or Problems Insufficient security rights. If this problem persists, contact your network administrator""
by cons I can access on the profile of direct chemein \\Server\Profiles$\user

Thank you for helping me
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Sandesh DubeyTechnical Lead
Top Expert 2011

Commented:
Make sure you don't inherit security settings from the parent folder, and copy all settings down to all the subs under the Profile folder.

Removed the inherited settings down the directory tree, give minimal rights where possible on the share(Administrators - full control, Users and Everyone - read and execute, but give each individual user full control on their individual profile folders.

Commented:
Were there any changes made to the path of the roaming profile updates? Any security changes in the share? or the physical share on the server? Does this happen on a fresh xp workstation where the user has never logged onto?

Author

Commented:
No, no change concernong points you list and No, user was logged onto already  
the probleme arrived after the substitution of file server  which contains the users profiles
Technical Lead
Top Expert 2011
Commented:
It seems to be the permission issue on the server check the permission on the profile created.
http://technet.microsoft.com/en-us/library/cc757013(WS.10).aspx.

As the server is substituted check that roaming profile policy is configured correctly.Check the profile path and permission on the server.
http://support.microsoft.com/kb/316353


********************
General tips:

1. Set up a share on the server. For example - d:\profiles, shared as
profiles$ to make it hidden from browsing. Make sure this share is *not* set
to allow offline files/caching! (that's on by default - disable it)

2. Make sure the share permissions on profiles$ indicate everyone=full
control. Set the NTFS security to administrators, system, and users=full
control.

3. In the users' ADUC properties, specify \\server\profiles$\%username% in
the profiles field

4. Have each user log into the domain once - if this is an existing user
with a profile you wish to keep, have them log in at their usual
workstationand log out. The profile is now roaming.

5. If you want the administrators group to automatically have permissions to
the profiles folders, you'll need to make the appropriate change in group
policy. Look in computer configuration/administrative templates/system/user
profiles - there's an option to add administrators group to the roaming
profiles permissions. Do this *before* the users' roaming profile folders
are created - it isn't retroactive.

********************

Author

Commented:
thx

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial