Solved

Missing actions in Configuration manager client

Posted on 2011-09-03
6
5,858 Views
Last Modified: 2012-05-12
Question:
Dear All,
               I am installing SCCM client manually and everything worked fine.
But for the last machine i worked with I found that the Actions tab showed only:

Machine Policy and Retreival and Evaluation Cycle.
User Policy and Retreival and Evaluation Cycle.

The configuration tab is not there.And I can run any task sequence on this machien

I dont know what is wrong i made sure that the firewall is disabled and the client site mode is mixed mode.
I restrated the machine many times and re installed the client many times with no hope.


Kindly help.
0
Comment
Question by:mostabdo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 11

Expert Comment

by:X_layer
ID: 36477667
Hi.

Is machine approved on site? Looks like machine not getting all policies from SCCM. Did you tried uninstall client and then install again or idi you just reinstall client?
0
 

Author Comment

by:mostabdo
ID: 36477692
yes i tried uninsatall then reinstall.

how to approve the machine in site ??
0
 

Author Comment

by:mostabdo
ID: 36477694
Ok...I approved the machine in site...shouls i uninstall and re install again ??
0
Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

 
LVL 11

Accepted Solution

by:
X_layer earned 250 total points
ID: 36477735
No, just run Machine Policy and Retreival and Evaluation Cycle to pull policies to computer.
0
 

Author Comment

by:mostabdo
ID: 36477937
I found the problem :) it was all about the conflicting records in the SCCM server, i found the machines in these recordes I created new once and everything back to normal.
0
 
LVL 31

Assisted Solution

by:merowinger
merowinger earned 250 total points
ID: 36486957
So please close or delete the question
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As with any other System Center product, the installation for the Authoring Tool can be quite a pain sometimes. This article serves to help you avoid making these mistakes and hopefully save you a ton of time on troubleshooting :)  Step 1: Make sur…
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
The viewer will learn how to use a discrete random variable to simulate the return on an investment over a period of years, create a Monte Carlo simulation using the discrete random variable, and create a graph to represent the possible returns over…
The viewer will learn how to create a normally distributed random variable in Excel, use a normal distribution to simulate the return on an investment over a period of years, Create a Monte Carlo simulation using a normal random variable, and calcul…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question