Solved

Can't send outgoing mail from exchange 2003 because ISP blocks port 25

Posted on 2011-09-03
5
678 Views
Last Modified: 2012-05-12
My client has a Watchguard XM22-W firewall/router.  They have one server that is the domain controller and email is sent from the domain on that server's exchange 2003.  Their Internet is a pathetic 1MBit connection, so they recently added a second Internet connection with another provider that is 10MBit connection.  We have configured the Watchguard to use multiwan with the new Internet provider as the primary and the old as failover.  The problem is the new ISP blocks outgoing mail on port 25.

The ISP suggested changing outgoing mail to port 587... but that didn't seem to work.  Upon further inspection it looks as if I need a smarthost to use port 587, which I don't have.  I was thinking of setting up one of my servers at the office to be a smarthost... but haven't found a way to do that yet either.  

What's the best way to resolve the issue?  Should I attempt setting up a smarthost at my office or is there a better way?
0
Comment
Question by:tgustaf
5 Comments
 
LVL 25

Expert Comment

by:-MAS
ID: 36478337
0
 
LVL 4

Expert Comment

by:Daelt
ID: 36478394
Did you change the port in exchange?

Follow the instructions here:
http://support.microsoft.com/kb/274842/en-us
0
 

Author Comment

by:tgustaf
ID: 36478441
According to: http://social.technet.microsoft.com/Forums/en-US/smallbusinessserver/thread/2417b218-b6e9-404e-8621-cfb276e3a072

I need to change the send connector port number from 25.  I had done what was suggested in http://support.microsoft.com/kb/274842/en-us  with no luck.  I then tried this: http://support.microsoft.com/kb/265293   again with no luck.  I have got to be missing something painfully simple.  Noob terms would be greatly appreciated.
0
 
LVL 49

Accepted Solution

by:
Akhater earned 500 total points
ID: 36478832
honestly just change your ISP !

first changing the port of your exchange server won't solve the issue since, if your exchange is sending on port 587 you will need the receiver to be listening to the same port. so it is a 2 side game.

As an alternative you can find someone willing to serve a smart host relay for you on port 587 but I would have a serious talk with the ISP. it is normal that isp block port 25 for end users but not for companies. If they dont' agree to cooperate I would leave them for something else
0
 

Author Closing Comment

by:tgustaf
ID: 36478977
Sent the request to the ISP to give us access to port 25.  Thanks for the advice.  I had a feeling that was going to be the answer from all the research I had encountered thus far.
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Local Continuous Replication is a cost effective and quick way of backing up Exchange server data. The following article describes the steps required to configure Local Continuous Replication. Also, the article tells you how to restore from a backup…
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

805 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question