Solved

Managing Sending emails between hubs servers

Posted on 2011-09-04
6
242 Views
Last Modified: 2012-05-12
I have 2 exchange servers with cas, hub & Mailboxe features
and 1 of them in head office and other one in a branch
the users were sending emails by using the hub of head office exchange server but after establisihing the second exchange server all users now sending by using a branch exchange hub and i need to manage the sending to keep head office users sending from head office exchange and the branch users sending by their server is it possible and how?
0
Comment
Question by:csh2010
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 6

Expert Comment

by:ckivml
ID: 36480221
And also You have move the mailboxes to accordingly. I mean all the users mailboxes(working in Branch) move their mail boxes to branch office exchange server ....
0
 
LVL 6

Accepted Solution

by:
ckivml earned 250 total points
ID: 36480223
0
[Live Webinar] The Cloud Skills Gap

As Cloud technologies come of age, business leaders grapple with the impact it has on their team's skills and the gap associated with the use of a cloud platform.

Join experts from 451 Research and Concerto Cloud Services on July 27th where we will examine fact and fiction.

 
LVL 1

Author Comment

by:csh2010
ID: 36480246
ok all the user mailboxes of branch in the branch server and user mailboxes of head office in head office server and before upgrading the branch server from exchange 2003 to 2010 the situation was the branch server can send by branch server and head office users send by head office server but after upgrade all emails redirected to send by branch server only so what i need to return back to the old situation
0
 
LVL 49

Expert Comment

by:Akhater
ID: 36480913
when you say "sending emails" you do mean 'external emails' don't you ?

the external emails will always be routed following your send connectors.

Is your branch office and head office different IP subnets ?

have you created different AD sites for the head office and the branch office ?

Have you created 2 send connectors, one of them with source server branch server and the other HO server to send separatly to the internetl ?
0
 
LVL 1

Author Closing Comment

by:csh2010
ID: 36572198
still not clear
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Had a business requirement to store the mobile number in an environmental variable. This is just a quick article on how this was done.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This video discusses moving either the default database or any database to a new volume.
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question