how to install a specific version of rubygems

rails 2.3.5 app in dev
error when run server:
/Users/kevin/.rvm/gems/ruby-1.8.7-p352/gems/rails-2.3.5/lib/rails/gem_dependency.rb:268:in `==': undefined method `name' for "actionmailer":String (NoMethodError)

ruby 1.8.7
gems 1.8.10

think i need to install an earlier version. but how?
depassionAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
JESiiConnect With a Mentor Commented:
Try
   gem install -v '<version>'
replacing <version> with the right version string, e.g., 1.8.1 or whatever you want

You should be able to type
   gem --help
to get a full list of commands / options
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.