Solved

Panda killing IIS

Posted on 2011-09-05
1
307 Views
Last Modified: 2012-05-12
Hi,

We have recently installed Panda AV on our sbs2003 server which is running exchange.Once installed the server crawled. We then removed real-time scanning and only get the program to scan nightly. However IIS is acting up and we can't RWW in. Once we disable the service, it works fine. Any ideas ?
0
Comment
Question by:Itomicltd
1 Comment
 
LVL 26

Accepted Solution

by:
Leon Fester earned 250 total points
ID: 36484163
Check the folder location of the services which are affected and exclude those folders from the scan.
If possible only exclude the file that is running the service.
This is normally recommended for the locations of the .edb files for exchange and your ntds.dit files for Active Directory.
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question