Solved

Panda killing IIS

Posted on 2011-09-05
1
311 Views
Last Modified: 2012-05-12
Hi,

We have recently installed Panda AV on our sbs2003 server which is running exchange.Once installed the server crawled. We then removed real-time scanning and only get the program to scan nightly. However IIS is acting up and we can't RWW in. Once we disable the service, it works fine. Any ideas ?
0
Comment
Question by:Itomicltd
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 26

Accepted Solution

by:
Leon Fester earned 250 total points
ID: 36484163
Check the folder location of the services which are affected and exclude those folders from the scan.
If possible only exclude the file that is running the service.
This is normally recommended for the locations of the .edb files for exchange and your ntds.dit files for Active Directory.
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I've often see, or have been asked, the question about the difference between the Exchange 2010 SP1 version, available as part of Small Business Server (SBS) 2011, and the “normal” Exchange 2010 SP1 Standard. The answer to the question is relativ…
If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question