Windows 2003 R2 Exchange Single Copy Cluster Startup Problems

CRI-ITDept
CRI-ITDept used Ask the Experts™
on
Dear all,

I hope someone can help me with this.

I am having problems with my Windows 2003 R2 SCC.
I have a 2 Node Active/Passive Setup which has been working fine for years.
This runs Exchange 2007 sp3.
Over the last few months we have been having problems with starting up the passive node (it doesn't matter which one is the Passive node)
When it starts up it takes about 2 hours sitting on the Applying Computer Settings part.
When it finally gets to the login screen, we login which then takes another hour and but then leaves this node unusable. When it is at the desktop you cannot install anything or shut it down or run any programs or even failover.

If you boot up the passive node without the heartbeat network cable unplugged then the cluser fails however, the server boots up and is fine to use.

Has anyone experienced this problem before or has any advice on this.

I have tried stopping services from running on startup, changing NIC's, Cables but none have worked.

Thanks for your help
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Senior Network Systems Specialist
Commented:
Here are a few things to check:
1. Is the time zone, date and time correct and syncing correctly with the domain?
2. Are there any specific Group Policies applied to the Exchange servers esp. in the Computer Configuration? Use Group Policy Management console to view settings.
3. Are there any regular warnings or errors in the Event Log?
4. Havew you checked the network cabling and network settings and check the Speed/duplex settings? Setting network and switch to specific speeds and full duplex can speed up network performance.
jbvernejTechnical Support Engineer
Commented:
hello,

Please check your network card configuration (network binding) on Windows on each node :
Config Panel -> Networks Connections  -> in the menu : item 'Advanced' on the right

It looks like that your NIC binding order is bad:
if you see your heatbeat's NIC is the first NIC in the order of network bindings , this is not correct.
You must have the Public's NIC in the first position in this order.


Thanks both for the quick responses,

I think it is fixed now.
It was a mix of one of the private NIC's being configured with a different Duplex and speed and also the private nic's being configured as static apipa addresses.

This is now fixed and seems to be working correctly.

Thanks again

Author

Commented:
Thanks

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial