• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 324
  • Last Modified:

HTML Problems with Outlook

Hi,

I have had a problem with a couple of users receiving emails that are sent in html, in plain text.

I have tried all the settings that i can think of and now i am running out of things to try.

the main thing that gets me with this one, is the following scenario:

User sends an HTML email to his team (one email, multiple recipients) it arrives in each box in plain text

user sends the same email, one at a time to the same people, all received in HTML.

As i say, i have checked all of the settings that i can think of, and now i'm at a loss.

Mail client is outlook 2007
Mail server is kerio
Mail account type is POP3

Thanks in advance

Rob
0
Evolution-Recruitment
Asked:
Evolution-Recruitment
1 Solution
 
Tony GiangrecoCommented:
In outlook on the problem Pc, go to tools, options, mail format. Pain text is probably selected. Change that to HTML and it should work properly.
0
 
Evolution-RecruitmentAuthor Commented:
Hi TG-TIS,

I have already tried that.

I have also done default mail format, and set that to HTML

Can you think of anything else?
0
 
Evolution-RecruitmentAuthor Commented:
Hi,

Has anyone got any other points they can raise on this issue?
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

 
Rick HobbsRETIREDCommented:
When I have seen this before, sometimes a repair would fix it, sometime a reinstall of Outlook was required.
0
 
MereteCommented:
Could be the antivurs software running a scan
what level of security is set in the email client?
Try lowering it as well and stop the AV scanning emails
Could be digital signatures
check this one first
Trust Center Centralizes Security Settings (Outlook 2007)
http://www.living-with-outlook.com/trust-center.html
and then extract>
You can set up Microsoft Outlook to attach a digital signature to every message you send, if you want. Just choose Tools --> Trust Center, choose the E-mail Security tab, and then click Add Digital Signature to Outgoing Messages.
source
http://www.dummies.com/how-to/content/enabling-security-features-in-outlook-2007.html
0
 
Evolution-RecruitmentAuthor Commented:
Hi Guys,

Just to let you know that i have solved the problem.

The problem was down to the contacts list (there is an option for send format in there).

The contacts were first created in outlook 2000 and then the newer ones were renamed copies of the older ones.

I replaced the contacts and then edited the NK2 (nickname) file to remove any reference to the origional contacts.

This solved the problem

Regards

Rob
0
 
Evolution-RecruitmentAuthor Commented:
I figured out the answer without help from EE
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now