Solved

Single page and changing default

Posted on 2011-09-05
7
187 Views
Last Modified: 2012-05-12
Experts,
When I open a document that has multiple pages in Word 2010 I am not interested in seeing the pages side by side.
Also, I would like to change the default from normal to no spacing for a new document.
0
Comment
Question by:Frank Freese
  • 4
  • 3
7 Comments
 
LVL 76

Expert Comment

by:GrahamSkan
ID: 36485306
In Word options there is a section that Microsoft has described as 'Popular'. The item 'Open email attachments in Full Screen Reading view' can be reset if that view is not popular with you.

For the spacing, right click on the Normal style and select Modify from the pop-up. Choose the 'New documents based on this template' option.  Click Format, and select Paragraph and set the line spacing to suit you. Then OK, OK. to save the setting in the current (probably Normal) template.


0
 

Author Comment

by:Frank Freese
ID: 36485665
Item 1:
When I open a multipage document I would prefer single page not side-by-side page. Your suggestion did not change anything.
Item 2:
Next to the Normal template is No Spacing format. I'd like that to be how my nornal works.
0
 
LVL 76

Accepted Solution

by:
GrahamSkan earned 500 total points
ID: 36485914
Apart from opening from Outlook, in general, the initial view setting is saved with the document. If you see multiple pages, then change the Zoom setting (from the the View tab) for that document.

You can change the Normal paragraph style for Normal template (the two 'Normal' names are not linked) by following the instructions in the second paragraph of my first comment.

If your application is not working in that way, then let us know. Your Word installation may have a particular problem.

0
Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

 

Author Comment

by:Frank Freese
ID: 36488709
could the screen size have something to do with it. I have a 23" monitor.
0
 
LVL 76

Expert Comment

by:GrahamSkan
ID: 36488743
Have you tried adjusting the setting in the Zoom group on the View tab?
0
 

Author Comment

by:Frank Freese
ID: 36488795
not yet...this system is at home so I'll look at it tonight and let you know
0
 

Author Comment

by:Frank Freese
ID: 36495384
the problem appears to be the size of my monitor and screen resolution
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Nice table. Huge mess. Maybe this was something you created way back before you figured out tabs or a document you received from someone else. Either way, using the spacebar to separate the columns resulted in a mess. Trying to convert text to t…
Microsoft Word is a program we have all encountered at some point, but very few of us have dug deep into its full scope of features, let alone customized it to suit our needs. Luckily making the ribbon (aka toolbar, first introduced in Word 2007) wo…
This video shows the viewer how to set up and create Footnotes in their document. Click on the References tab: Select "Insert Footnote": Type in desired text:
This video walks the viewer through the process of creating envelopes and labels, with multiple names and addresses. Navigate to the “Start Mail Merge” button in the Mailings tab: Follow the step-by-step process until asked to find the address doc…

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question