?
Solved

PowerEdge 1950 will not power on

Posted on 2011-09-05
7
Medium Priority
?
3,396 Views
Last Modified: 2012-05-12
We put a Dell PowerEdge 1950 into storage for 13 months and when I tried to use it, it would not power on. The 'AC available' LEDs on both PSUs are lit, a LED on the motherboard is lit and there are 2 LEDs on the DRAC card - one is lit and the other is blinking. Comparing these LEDs with a working 1950, these would appear to be normal.

If I take the cover off, the intrusion switch triggers the usual I1910 warning  message on the LCD display and removing items such as the riser cards also provokes the correct error messages. The CMOS battery was dud and I have replaced this and I have  also reseated all connectors, CPUs and memory DIMMs and reset the NVRAM using the jumper on the motherboard. The DRAC works as normal but if I attempt to power the system on using SMCLP via a ssh connection with the 'start /system1' command, it says the system has successfully been powered on when in fact it hasn't

If it press and hold the front ID button for a few seconds, it comes up with the error code 'FB'. What does this mean? An identical server of the same age and also stored for 13 months powered up with no problems so I've really no idea what could be wrong - these servers are the ones with two 3.5" SAS disks and SAS RAID controller.

Any suggestions

Andy.
0
Comment
Question by:andyt222
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 33

Expert Comment

by:PowerEdgeTech
ID: 36490627
This apparent no-video issue is MOST often resolved by clearing the NVRAM and/or reseating the processors, but if you have tried both of those, I'm not sure what else it could be other than a bad board, although it's unusual when in storage for parts to actually go bad.  Was it stored in a "friendly" environment, free from temperature extremes, radiation, and humidity?  Did you try with just a single processor installed, swapping them to make sure both are good?  Have you tried removing the DRAC altogether?  You might also call Dell for additional ideas, although I think we've covered just about everything ... I don't know how things work in your part of the world, but in the States/Canada, support is always free, regardless of warranty status.
0
 
LVL 26

Expert Comment

by:MidnightOne
ID: 36490831
Can you retry reseating the SAS power cable to the backplane? According to Dell's documentation that's a possible cause for an FB error.
0
 

Author Comment

by:andyt222
ID: 36492165
The server was stored in a dry attic in a colleague's house, wrapped in bubble-wrap. I have not tried it with just one CPU fitted, or with the CPUs swapped so I will definitely try this when I'm on-site tomorrow. I did try removing the DRAC but it made no difference and when I refitted it and logged in again through the web interface, the text in the tabs along the top had all changed to 'undefined' - they had lost lost their original legends such as 'log', 'configuration', etc so I guess the DRAC has somehow been corrupted now and needs a firmware reload.

Also, I tried reseating the SAS backplane cable at both ends and also removed & refitted the disks. But I have not attempted to remove & refit the SAS controller card - it simply won't budge from the sideplane connector and I don't want to break anything. Could this be where the problem is, although I doubt a missing SAS controller would stop the BIOS starting up?

Thanks for your suggestions, I'll try removing one CPU & swapping them tomorrow, as well has having another go at taking the SAS card out.

Andy
 
0
Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

 

Author Comment

by:andyt222
ID: 36495386
Problem fixed!!

I came into my office this morning to find the room hot and the server roaring away on my desk. It had somehow powered itself on and the LCD error code was E1211, meaning check the RAID battery. I turned the screen on and found the server was stuck in the BIOS with an error message saying the battery was faulty or missing and giving me the option to use the controller in an insecure mode with no battery backup.  Pressing F1 booted it normally and the battery error message has not returned since.

I guess leaving the power feeds connected to the server has allowed the battery to charge but what I did not know was that the RAID controller battery has to be functioning before the server will power on.This is the opposite behaviour to HP SmartArray cards and I can find nothing in the Dell docs about this either.

The only remaining problem is the DRAC web interface - everything works through the SMCLP console interface but now all the tabs in the web interface read 'undefined'. Looks like there is a firmware problem on the DRAC but at the server itself is working now.

Many thanks for all the suggestions,

Andy
0
 
LVL 26

Accepted Solution

by:
MidnightOne earned 2000 total points
ID: 36495537
For the DRAC card, try powering off the server, removing, powering on, power off, THEN replace the DRAC card. I had to do this to my Dell 2850 to reprogram it.
0
 

Author Comment

by:andyt222
ID: 36496965
Yes, removing & then replacing the DRAC card has fixed the corrupted web display, thank you.

This server is now fully operational and OMSA & DRAC both report the status of the ROMB (RAID battery) as being good.

Thanks everyone for their help,

Andy
0
 

Author Closing Comment

by:andyt222
ID: 36496987
Although the server apparently fixed itself overnight when left with power applied for 2 days, this tip regarding getting the DRAC web interface working properly was a separate issue which worked for me.

Please do add this question to the Knowledge Base and Dell ought to do the same with their's.
0

Featured Post

Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Patch Management is administrated by page 129 of  the following document:     http://support.dell.com/support/edocs/software/smdmc/11/en/ug/ug.pdf However, there are issues with Patch Management with FTP (for instance, a slow Internet connectio…
The 6120xp switches seem to have a bug when you create a fiber port channel when you have a UCS fabric interconnects talking to them.  If you follow the Cisco guide for the UCS, the FC Port channel will never come up and it will say that there are n…
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question